The Contacts list

You can view a list of your contacts from the Contacts tab.

When you enter your VAT registration details, two Revenue contacts are automatically created for the purpose of paying or reclaiming VAT.

From Contacts, you can:

To configure the columns and sort the list

Click the Configure Columns button to:

  • Choose which columns you want to include or exclude on the contacts list.
  • Sort the column order to define how contacts appear in the list. For example, you may want to sort it by company/name or reference first.

Click Save or if you want to return to the default columns, click Reset.

You can also sort the item order in a column list. To do this, simply click the column you want to sort the list by. For example, if you want to sort your items by their reference, click the Reference column.

The action toolbar

The action toolbar appears when you select one or more contacts on the Contacts list.

You can use the action toolbar to print, email or export (as CSV or PDF) the contact list.

  1. Select the check box next to the relevant contacts.
To quickly select all contacts, select the check box at the top left-hand corner of the grid.
  1. Click the option that you want to use:
Print The contact list opens in a new window or tab showing the selected contacts. Open your browser then go to the File menu and choose to print or save the page.
Email Enter any information you want to appear in the body of the email and then click Save. Sage emails the contact list to the address you specified.
CSV Depending on your web browser, the CSV file either downloads automatically to your Downloads folder or you may receive a prompt asking you to save the file to your PC. Browse to where you want to save the file and then click Save.
PDF This option opens the contact list as a PDF in a new window or tab. Open your browser’s File menu then choose to print or save the page.
Delete

Use this option to delete the selected contact.

Note: You cannot delete contacts to which you have posted transactions.

The Statement Run feature on the Customers list

You can use the Statement Run feature to generate a batch of customer statements in one go. All statements produced through this feature are in outstanding item style, regardless of the statement method you selected in the Settings tab.

By default, the method used to send these batch statements is set to By post (PDF Generated) for all customers. You can change this setting for each of your customers, on the Options tab of their record. You can also edit the contact and address that appears on their statements.

To use the Statement Run feature, complete the following steps:

  1. Go to Contacts, then click Customers.
  2. Click Statement Run.
  3. In the Outstanding amount over box, enter the value that the customer’s account must be outstanding by for a statement to be produced.
  4. In the Produce statement as of box, enter the date you want to run the statements for.
Any invoices paid after this date will be included on the customer statements.
  1. Click Next, do one of the following:
  • If there are customers that meet the criteria you entered, click Generate.
  • If no customers meet the criteria you entered, close the window or click Back to amend the criteria.